Android version 1.3.2 released

Change log v1.3.2:

  • Show playlist number of selected channel for multiple playlist configuration
  • Assigning logos from a local directory in Logos assign mode (Logos directory checkbox in channels context menu)
  • Added the ability to set specific User-Agent for playlist downloading
  • Added RTP protocol support
  • Fixes
This entry was posted in Release for Android. Bookmark the permalink.

22 Responses to Android version 1.3.2 released

  1. Peppe says:

    thanks a lot!

  2. hubu says:

    Hello, may I ask you to support multicast mode?

    • nikman says:

      Yes. Multicast is supported by all decoders. Also, your device must support it. Otherwise, you can use udpxy.

      • hubu says:

        How do I set up multicast?

        • nikman says:

          It depends on your configuration.
          If you need pure multicast, probably, you need to allow multicast pockets in the router.
          If you are using udpxy (also, can be setup in router), then set its IP-address and port in:
          Settings->General->udpxy server

  3. anoraknophobia says:

    Please allow Logos from an URL.
    That would be nice.

    • nikman says:

      Use tvg-logo tag, for example: tvg-logo=””

      • anoraknophobia says:

        I do not maintain the playlist. I only link to it. So i rely on the logo URL i enter in the IPTV player.
        The URL is provided by my IPTV provider.

        • nikman says:

          You can download logos from your provider and use it in a local folder.
          Also, you can ask your provider to setup logos URLs properly, so, their users wont need to enter logos URL manually.

  4. Rick says:

    After version 1.3.0 it is very unstable on my Amazon fire tv stick… Reloading some channels, slowing reproduce, and freezing… I have come back to V.1.3.0…

  5. Rick says:

    Can you add “Ç” “Ô “À” support? Thanks

  6. Rick says:

    About Version 1.3.2… I did some tests on version 1.3.2, The same channel, different decoder. HW+: has image but not sound, Software: has sound but not image, Hardware: runs with image and sound but some freezes, Native: channel does not open, no image no sound…

  7. TSIN says:

    Hello, can you add fixed quality option in next version?

  8. Blanco says:

    Hello, I have a similar problem like Rick with latest version on my MXQ Android 4.4 Quad Core TV Box, several channels faster reproduce, and freezing. I use nativ decoder, playlist encoding UTF-8. I tried with other decoders, but Nativ decoder produces the best results. Do you have any idea?

    • nikman says:

      Don’t you have this issue on previous versions? From what version this issue occures?

      • Blanco says:

        I use Perfect player in the last two months, and I have to be honest. It happened in the previous version but a lot less.

Leave a Reply