Bug (Nvidia Shield) after upgrade to Android 8

About Forums Support Bug (Nvidia Shield) after upgrade to Android 8

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #36446
    Rik81
    Participant

    Hi, I’ve upgraded to the latest nvidia shield version and on multiple decoders I get video freezing/app crashing. Only occur after I have updated to latest shield version. Assume it’s an Oreo related error

    #36473
    Robin
    Guest

    I am having the same issue with perfect player on my nvidia shield ever since I updated to oreo OS I have changed the decoder I have tried different streams I have uninstalled the perfect player and reinstalled it always the same result it plays for like 2 min and then crashes to the home screen

    #36483
    nikman
    Keymaster

    Seems like device firmware upgrade issue.
    However, could you send us a stream sample on which we could reproduce the issue?
    Thanks!

    #36507
    Robin
    Guest

    How would I go about sending you a stream sample?

    #36531
    nikman
    Keymaster

    You can send it to: nikman@niklabs.com

    #36539
    Robin
    Guest

    I sent you the samples

    #36605
    nikman
    Keymaster

    Anyone who has the issue, try to unset checkbox Settings->Advanced->Download supposed logos.
    Please, report the result.

    #36607
    Robin
    Guest

    Been running for 10 minutes and it has been better than it was before I will continue to run it to see it overtime

    #36662
    Robin
    Guest

    I have been running the App for 18 hours not one crash and I’ve opened and closed it numerous times I believe it solved the problem at least for me.

    #36686
    Chef
    Guest

    Looks like it also works for Xiaomi mi box atleast for me

    #36687
    nikman
    Keymaster

    Robin, Chef, Great news! Thanks!
    Will post a hotfix update soon.

    #36721
    nikman
    Keymaster
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.