Can’t enable HW+ on Shield

About Forums Support Can’t enable HW+ on Shield

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44824
    forsberg_80
    Participant

    The option for enabling “HW+” is there, and i have choosen it from settings for all channels. But when i choose a channel it only says “Hardware” and the picture aren’t any good.
    On earlier versions of Perfect player for Nvidia Shield it said HW+ as decoder when switching channels, so i guess it doesn’t enable HW+ now.
    Any tips or solutions?

    #44827
    nikman
    Keymaster

    “HW” icon in info bar means that current decoder uses hardware device decoding. It could be shown in all decoders but “Software” one.

    “HW+” decoder is recommended on Nvidia Shield TV.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.