Catch up TV Service

About Forums Feature requests Catch up TV Service

Viewing 15 posts - 31 through 45 (of 56 total)
  • Author
    Posts
  • #19187
    macca2004
    Guest

    I only seemed to have 24hr catchup from ace-tv .

    I added catchup-days=7 to the end of the playlist and although it didn’t seem to make any difference and 24hr still showed on catchup. I did notice that each day the previous epg data hasn’t deleted and is still available and working. I am upto 3 days catchup at present.

    Will post back with progress once I get to 7 days

    #20032
    belote
    Participant

    Hi,
    I’m new here and use your wonderful app for 2 weeks now.
    I tried yesterday to add the catchup but without any luck.
    I struggle with the url to enter in the main menu.
    for the playlist 1 I’ve enterd this : http://site.com:port/get.php?username=xxx&password=xxx&type=m3u_plus&output=ts
    and for the epg http://site.com:port/xmltv.php?username=xxx&password=xxx&type=m3u_plus&output=ts

    What do I have to enter for cathchup?
    I had a look at your cathcup settings page but I don’t really understand how to use the tags.

    thanks a lot and again, congrats for your great app

    #20048
    nikman
    Keymaster

    belote,
    You should try this one:
    http://site.com:port/get.php?username=xxx&password=xxx&type=m3u_plus&output=ts|catchup=xc

    PS: Fixed Catchup settings page. Thanks!

    #20054
    belote
    Participant

    I think I tried that, seen in a youtube video, but I’m not sure.
    I’ll give it a try this evening, thanks

    #20074
    belote
    Participant

    So, I tried and I think I’m almost there 😛
    I did a few test on my browser. Now I’ve found the correct url, I had to add /streaming/ and timeshift.php.
    So now the correct url looks like http://site.com:port/streaming/timeshift.php?username=xxx&password=xxx&type=m3u_plus&output=ts

    but if I add |catchup=xc at the end in perfect player, I got nothing.

    On my browser, the correct parameter are &stream=1169&start=2017-01-04:16-00&duration=120. With this I got a tokenid, so it works.
    The stream id 1169 comes from the m3u, for each channel I’ve a link like this : http://site.com:port/live/user/password/1169.ts

    Any idea on how to set that in perfect player?

    Thanks again

    rgds

    #20075
    nikman
    Keymaster

    belote,
    Have you setup EPG for the channels you are trying to get catchup?

    Please, watch video tutorial for the app how to setup EPG.

    #20082
    belote
    Participant

    I’ve an epg for these channels yes, but to set it I just entered 1 url in the epg url field.

    #20086
    nikman
    Keymaster

    So, what exact problem you do have now?

    #20087
    belote
    Participant

    I don’t have any “archive” option when I long press on a channel. I’ve main menu, hide epg, etc… but no archive option.
    I’ve an epg and I can see on this epg what was on this channel hours ago.
    Of course, my provider offers catchup ;), I have it with a plugin in kodi.
    but your app is sooooo much better than kodi that I don’t want to use that anymore

    #20088
    nikman
    Keymaster

    Could you, please, send a screenshot?
    Do you have the latest app version installed?

    #20089
    belote
    Participant

    yes, I’ve the latest version and I paid (if it can be related)
    I sent you a link with screenshot in pm

    #20091
    nikman
    Keymaster

    1. Remove your unnecessary “Playlist 2” – enter empty URL
    2. Add “|catchup=xc” at the end of “Playlist 1” URL

    #20092
    belote
    Participant

    I feel so stupid right now…

    Thanks, it works. Sorry for the time you’ve lost on my stupidity :p

    #20094
    Caleb
    Guest

    I can only get one day of catchup but my service gives 7 days? Does anybody know how to fix this?

    #20106
    belote
    Participant

    Caleb, I think it’s discussed in this topic, the page just before

Viewing 15 posts - 31 through 45 (of 56 total)
  • You must be logged in to reply to this topic.