Fire 4k Problem

About Forums Support Fire 4k Problem

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41265
    Fumbler
    Participant

    I just loaded up PP 1.5.2 on both a Firestick gen.2 and a Firestick 4k. Both are configured identically. The Gen 2 displays most channel logos on the listings and seems fairly snappy on channel changes, etc, The 4k, however, displays few logos and will hang up/buffer on channel changes. They are both using the same URLs for EPG and channels. I have deleted and re-installed to no avail. Any suggestions? Thanks.

    #41267
    nikman
    Keymaster

    Try to select different Decoder in Settings->Playback->Decoder.

    #41270
    Fumbler
    Participant

    I’ve tried various decoders and found ‘hardware’ works the best. It still doesn’t work nearly as well as the older Firestick. I noticed that the 4k OS had updated a few days ago to v6.2.6.3. I’m wondering if that broke it?

    #41273
    King200
    Participant

    I have a Firestic 1st generation and Firestick 4k. I could not duplicate your problem and I could not.

    I use HW decoding. For the EPG setting I used the ‘when update’ choice. My logos come in faster then the EPG.

    I would suggest that on Firestick you ‘Defaults->backup’ and generate the .ppbck file. Restore that file to the Firestick 4k. I would also check the internet speed on each of the Firestick. Also, change the sticks between TVs.

    #41295
    Punier
    Participant

    I have the same Problems 🤔

    #41524
    yankee019
    Participant

    Did you ever get a fix for this? I have the same issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.