HW+ not working Oreo

About Forums Support HW+ not working Oreo

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  Chef 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #36281

    luigiRa
    Participant

    Mi box updated to oreo and now hw+ not working properly, previously working fine on MM, some channels plays but if subtitles are enable the video stutters

    Before Oreo I have settings on Hw+ and all my channels works, No sound in some channels too.

    #36297

    Alex

    For me the app force close always after a while since the update to Oreo šŸ˜„

    #36299

    nikman
    Keymaster

    Alex, what’s the device brand and model and selected decoder in Settings->Playback->Decoder?
    Dows this app closing happens during playback?

    #36306

    nikman
    Keymaster

    luigiRa, link

    #36308

    Luigi R

    Ok, so that means this is an issue from MiBox itself? Any idea how to procedure?

    #36311

    nikman
    Keymaster

    Looks like, some sort of bug with the “adaptive HLS streams decoding”.
    Sending the bug report to Xiaomi support is a good starting point.
    The more poeople will send report, the sooner Xiaomi fix the issue.

    #36320

    Chef

    Also on my xiaomi mi box the app crashes after loading the Channels.
    Ive tried Every decode setting that was hard cause i cant edit settings while initial boot up.
    Ive also upgraded to oreo sinds then i van only whatch the firdt minute

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.