Setting Audio Language in M3U File

About Forums General discussions Setting Audio Language in M3U File

This topic contains 2 replies, has 2 voices, and was last updated by  Umut 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #39807

    Umut
    Participant

    Hello.

    I want to set the audio language in M3U file (I know, I can set it in the menu). I’ve tried these options, but none of them worked. It always plays the first audio in stream.

    #EXTINF:0 audio-track=”en”,History
    #EXTINF:0 audio-track=”eng”,History
    #EXTINF:0 audio-track=”2″,History
    #EXTVLCOPT:audio-track=”2″

    Is these options are not supported?

    #39810

    nikman
    Keymaster

    Currently, no such options available.

    #39811

    Umut
    Participant

    Can you add this feature on the next version?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.