CodeMonkey

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: EPG Not populating #40112

    CodeMonkey
    Participant

    You can force EPG downloading by means of using ‘Down‘ key (instead of ‘Ok‘) when cursor is on ‘Update‘ button.

    I was able to get this to work. However I changed the frequency of the guide updates in the settings to every day and now I don’t need to worry about it any more.

    By “update button” do you mean the button on the main menu next to the gear (settings)?

    • This reply was modified 11 months ago by  CodeMonkey.
    in reply to: Buffer size? #40111

    CodeMonkey
    Participant

    Tried it a couple times and it seems to have worked!

    in reply to: Buffer size? #40099

    CodeMonkey
    Participant

    Yeah I saw that thanks. It’s not pausing with a wait cursor or anything like that, the image just jitters from time to time. Unless that’s how buffering can look like in PP? If so I’ll try the using the pause button to fill the buffer.

    in reply to: Buffer size? #40094

    CodeMonkey
    Participant

    I notice on some heavily used channel I get a little video jitter. Would increasing the buffer size help that?

    in reply to: How to close this control? #40092

    CodeMonkey
    Participant

    Yeah thanks, I discovered that last night. With so few buttons on the shield remote I can’t believe I didn’t try that one before.

    • This reply was modified 11 months ago by  CodeMonkey.
    in reply to: Overspray #40080

    CodeMonkey
    Participant

    Never mind, just need to set it up in the shield. I would have deleted the post but it doesn’t appear to be possible.

Viewing 6 posts - 1 through 6 (of 6 total)